通达信指标公式源码添砖加瓦副图指标



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);


VAR1E:=EMA(VAR1D,30);


VAR1F:=2*(VAR1D-VAR1E)*10;


VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);


VAR25:=IF(VAR1F > 0.015,VAR20,0)/45/4;


JJ:=(C*2+H+L)/4;


SKK:(EMA(JJ,13)-EMA(JJ,21))*180,COLORWHITE;


SDD:EMA(SKK,2),COLORYELLOW;


多方:=(SKK-SDD)*0.001,COLORRED,LINETHICK0;


空方:=-1*(SKK-SDD)*0.001,COLOR33FF33,LINETHICK0;


MAV:=(2*C+H+L)/4;


SK:=(SLOPE(EMA(MAV,2),7)*15+MAV)*0.8,COLORRED;

SD:=EMA(SK,2),COLORGREEN;


SJ:=2.8*SK-1.8*SD,COLORYELLOW;


S2:=SMA(C,3,1);


S6:=SMA(C,5,1);


DK:=2*(S2-S6)*15*4*1.5;


RC:REF(C,1),COLORWHITE;


STICKLINE(SK > SD AND DK < RC OR DK=RC,RC,RC+DK,3,0),COLORRED;


STICKLINE(DK > 0 AND SK > SD ,RC,RC+DK,4,0),COLOR6633CC;


STICKLINE(DK > 0 AND SK < SD ,RC,RC+DK,4,0),COLORFFAA66;

STICKLINE(DK > 0 AND 多方 < 空方,RC,RC+DK,4,0),COLOR33FF33;


STICKLINE(CROSS(多方,空方),RC,RC+DK,4,0),COLORYELLOW;


STICKLINE(CROSS(空方,多方),RC,RC+DK,4,0),COLOR33FF33;


STICKLINE(DK < 0 AND 多方 < 空方 AND SK < SD,RC,RC+DK,2,0),COLOR33FF33;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 EMADK指标提供SK

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全