乘风破系列浪击水千里通达信指标


股市曲线像水一样,水无常态,顺势而为。不管基本面怎么样,变化一定会反映在股价上,我们可以像緾论一样从力学角度来观察股市,就像有一个人手握着一个射水枪,射出水的曲线就像是股市中的K线。虽然不知道,水向上的高度和运动曲线,但可以根据出水角度,力度、手法、以及掌握这射水枪的人潜力来估算,这些出水角度,力度、手法来在股市上就是基本面、行情、热点等等。
       

我们的选股公式,就是感知手所握射水枪的人面向的方向,以及掌握这射水枪的人是大人还是小孩,和准备发射时的手势等,至于是不是马上发射,以及用了多大的力气发射等等,还要通过其它方式来取得,比如实盘中的量比、换手率、涨速等等。

          选到好股,单单靠技术也不行,运气也占一部分的机率,操盘技巧也很重要,懂得取舍才能获得最大的收益。

          炒股要敬畏市场,要懂得顺势而为。股市曲线像水一样,水无常态,顺势而为。



乘风破系列浪击水千里通达信指标


乘风破浪主图

参数

N  1   100   30

DRAWGBK(C>0,RGB(80,60,60),RGB(50,100,200),0,' ',0);



BOLL2:MA(CLOSE,N/1.5),LINETHICK2,COLORAA00AA;

UB2:BOLL2+2*STD(CLOSE,N/1.5),LINETHICK1,COLOR00FF00;

LB2:BOLL2-2*STD(CLOSE,N/1.5),LINETHICK1,COLOR00FF00;



BOLL:MA(CLOSE,N/3),LINETHICK1,COLOR00DDFF;

UB:BOLL+2*STD(CLOSE,N/3),LINETHICK1,DOTLINE,COLORFF0000;

LB:BOLL-2*STD(CLOSE,N/3),LINETHICK1,DOTLINE,COLORFF0000;


ZMA5:MA.MA1#DAY,COLOR0000FF,NODRAW;



STICKLINE(H>=MA(C,20)+2*STD(C,20) AND H/BOLL2>=1.1,H*1.005,L*0.995,5,1),COLOR00FF00;

STICKLINE(L<MA(C,20)-2*STD(C,20),H*1.005,L*0.995,5,1),COLOR00FFFF;

STICKLINE(H>=MA(C,10)+2*STD(C,10) AND H/BOLL2>=1.1,H,L,4.5,0),COLOR00AA00;

STICKLINE(L<MA(C,10)-2*STD(C,10),H,L,4.5,0),COLOR000033;


STICKLINE(C<O,H,L,0.02,0),COLOR999000;

STICKLINE(C>=O,H,L,0.02,0),COLOR000088;

STICKLINE(C<O,C,O,3.2,0),COLOR777000;

STICKLINE(C<O,C,O,2.1,0),COLOR888000;

STICKLINE(C<O,C,O,1,0),COLOR999000;

STICKLINE(C>=O,C,O,3.2,0),COLOR000066;

STICKLINE(C>=O,C,O,2.1,0),COLOR000077;

STICKLINE(C>=O,C,O,1,0),COLOR000088;


{走强}

STICKLINE((C*3+O*2+H+L)/7>=COST((COST(98)-COST(2))/(COST(98)+COST(2))*100) AND C<O,H,L,0.02,0),COLORFFE600;

STICKLINE((C*3+O*2+H+L)/7>=COST((COST(98)-COST(2))/(COST(98)+COST(2))*100) AND C>=O,H,L,0.02,0),COLOR0000FF;

STICKLINE((C*3+O*2+H+L)/7>=COST((COST(98)-COST(2))/(COST(98)+COST(2))*100) AND C<O,C,O,3.2,0),COLORDDC400;

STICKLINE((C*3+O*2+H+L)/7>=COST((COST(98)-COST(2))/(COST(98)+COST(2))*100) AND C<O,C,O,2.1,0),COLOREED500;

STICKLINE((C*3+O*2+H+L)/7>=COST((COST(98)-COST(2))/(COST(98)+COST(2))*100) AND C<O,C,O,1,0),COLORFFE600;

STICKLINE((C*3+O*2+H+L)/7>=COST((COST(98)-COST(2))/(COST(98)+COST(2))*100) AND C>=O,C,O,3.2,0),COLOR0000DD;

STICKLINE((C*3+O*2+H+L)/7>=COST((COST(98)-COST(2))/(COST(98)+COST(2))*100) AND C>=O,C,O,2.1,0),COLOR0000EE;

STICKLINE((C*3+O*2+H+L)/7>=COST((COST(98)-COST(2))/(COST(98)+COST(2))*100) AND C>=O,C,O,1,0),COLOR0000FF;

{主升}

主升:=(C*3+O*2+H+L)/7>=(MA(C,60)+MA(C,60)+2*STD(C,60))/2;

STICKLINE(C<O AND 主升,H,L,0.02,0),COLORFFFFFF;

STICKLINE(C>=O AND 主升,H,L,0.02,0),COLORFF00FF;

STICKLINE(C<O AND 主升,C,O,3.2,0),COLORBBBBBB;

STICKLINE(C<O AND 主升,C,O,2.1,0),COLORCCCCCC;

STICKLINE(C<O AND 主升,C,O,1,0),COLORDDDDDD;

STICKLINE(C>=O AND 主升,C,O,3.2,0),COLORBB00BB;

STICKLINE(C>=O AND 主升,C,O,2.1,0),COLORCC00CC;

STICKLINE(C>=O AND 主升,C,O,1,0),COLORDD00DD;


STICKLINE((REF(C,1)-C)/REF(C,1)>=0.095 AND C=O AND H=L,C,O,4,0),COLORFFF000;

STICKLINE((C-REF(C,1))/REF(C,1)>=0.095 AND C=O AND H=L,C,O,4,0),COLOR00FFFF;

{BOLL3:MA(CLOSE,N),LINETHICK2,COLOR000088;

UB3:BOLL3+2*STD(CLOSE,N),LINETHICK2,COLORFFF000;

LB3:BOLL3-2*STD(CLOSE,N),LINETHICK2,COLORFFF000;}


IF(PERIOD<5,ZMA5,DRAWNULL),COLOR0000FF,LINETHICK1;

BOLL2,LINETHICK2,COLORAA00AA;

UB2,LINETHICK1,COLOR00FF00;

LB2,LINETHICK1,COLOR00FF00;

BOLL,LINETHICK1,COLOR00DDFF;

UB,LINETHICK1,DOTLINE,COLORFF0000;

LB,LINETHICK1,DOTLINE,COLORFF0000;


超跌:=ZMA5/L>1.19;

DRAWICON(PERIOD<5 AND ZMA5/L>=1.18,H*1.015,26);

DRAWICON(PERIOD<5 AND H/ZMA5>=1.18,H*1.015,15);

DRAWICON(PERIOD<5 AND H/MIN(UB,UB2)>=1.025,L*0.96,6);

DRAWICON(PERIOD<5 AND MAX(LB,LB2)/L>=1.02,L*0.96,5);




乘风破浪副图1


VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));


AA:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED;


乘风1:=AA>REF(AA,1)  AND  LLV(AA,30)=REF(AA,1);


乘风:COUNT(乘风1,20)=2 AND 乘风1=1,COLORYELLOW,LINETHICK3;

 

乘风破浪副图2

RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;

短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;

中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;

RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

长线:=SMA(RSV3,5,1),COLORYELLOW;

XG:STICKLINE(中线<15,中线,15,15,0),COLORF00BB0;

XG2:STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,18,0),COLORBLUE;

底部区域:XG OR XG2,NODRAW;

X_1:=5;

X_2:=8;

X_3:=REF(CLOSE,1);

X_4:=SMA(MAX(CLOSE-X_3,0),X_1,1)/SMA(ABS(CLOSE-X_3),X_1,1)*100;

X_5:=SMA(MAX(CLOSE-X_3,0),X_2,1)/SMA(ABS(CLOSE-X_3),X_2,1)*100;

STICKLINE(CROSS(X_4,20) AND (CROSS(X_4,X_5) AND X_4<50),0,20,4,0),COLOR000099;

STICKLINE(CROSS(X_4,20) AND (CROSS(X_4,X_5) AND X_4<50),0,20,3,0),COLOR0000BB;

STICKLINE(CROSS(X_4,20) AND (CROSS(X_4,X_5) AND X_4<50),0,20,1.5,0),COLOR0000DD;

STICKLINE(CROSS(X_4,20) AND (CROSS(X_4,X_5) AND X_4<50),0,20,0.3,0),COLORYELLOW;

乘风破浪:CROSS(X_4,20) AND (CROSS(X_4,X_5) AND X_4<50),NODRAW;




乘风破浪主升浪副图3

主升TJ1:=CROSS((C*3+O*2+H+L)/7,(MA(C,60)+MA(C,60)+2*STD(C,60))/2);

主升TJ2:=(MA(C,20)+2*STD(C,20))>REF((MA(C,20)+2*STD(C,20)),1);

主升TJ3:=MAX(MA(C,30),MA(C,20))>MA(C,60) AND MA(C,60)>MA(C,120);

主升TJ4:=(MA(C,30)>=REF(MA(C,30),1) OR MA(C,20)>=REF(MA(C,20),1)) AND MA(C,60)>=EMA(MA(C,60),5);

乘风主升浪:主升TJ1 AND 主升TJ2 AND 主升TJ3 AND 主升TJ4;



乘风破浪地量副图

 

{乘风地量通用版}

一字涨停:=(C-REF(C,1))/REF(C,1)>=0.95 AND H=L AND C=O;

一字跌停:=(REF(C,1)-C)/REF(C,1)>=-0.95  AND  H=L AND C=O;

无一字板:=NOT(一字涨停 OR 一字跌停);

乘风地量:V<=REF(LLV(V,30),1) AND V<=HHV(V,30)/3 AND 无一字板 AND MIN(C,O)<MA(C,5);



乘风破浪买卖副图

BOLL20:=MA(CLOSE,20);

UB20:=BOLL20+2*STD(CLOSE,20);

LB20:=BOLL20-2*STD(CLOSE,20);

BOLL10:=MA(CLOSE,10);

UB10:=BOLL10+2*STD(CLOSE,10);

LB10:=BOLL10-2*STD(CLOSE,10);


N:=9;M:=3;

RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100;

K:SMA(RSV,M,1),COLOREE90FF,LINETHICK2,NODRAW;

D:SMA(K,M,1),COLORFFFFFF,NODRAW;

J:IF(3*K-2*D>100,100,3*K-2*D),COLOR999000,NODRAW;

RSF6:100-SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100,COLOR00FFFF,LINETHICK2,NODRAW;


XXX2:DRAWLINE(CROSS(D,K),HHV(K,15),REF(CROSS(D,K),1),REF(HHV(K,15),1),1),COLORFFF000,DOTLINE;

XXX1:DRAWLINE(CROSS(K,D) AND REF(K,1)<35,LLV(K,15),REF(CROSS(K,D) AND REF(K,1)<35,1),REF(LLV(K,15),1),1),COLOR0000FF,DOTLINE;


DIF:=EMA(C,12)-EMA(C,26);

DEA:=EMA(DIF,9);

MACD:=20*(DIF-DEA);

MACDABS:=IF(PERIOD=1,10*ABS(MACD),IF(PERIOD=2,5*ABS(MACD),IF(PERIOD=3,4*ABS(MACD),IF(PERIOD=4,3*ABS(MACD),IF(PERIOD=5,2*ABS(MACD),ABS(MACD))))));

STICKLINE(MACD>0,MACDABS,0,2,1),COLORRED;

STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACDABS,0,2,1),COLORC0C0C0;

STICKLINE(MACD<0,MACDABS,0,2,1),COLORAA0000;

STICKLINE(MACD<0 AND MACD>=REF(MACD,1),MACDABS,0,2,1),COLOR2255DD;



RSF6,COLOR00FFFF,LINETHICK2;

K,COLOREE90FF,LINETHICK2;

D,COLORFFFFFF;

J,COLOR999000;



底部:IF((L<LB10 OR L<LB20) AND (J<0 OR K<20),85,100),COLORFFFFFF,LINETHICK2;

J抄底:IF(CROSS(J,0) AND (COUNT(L<LB10,3)>0 OR COUNT(L<LB20,3)>0),75,100),COLOR00FFFF,LINETHICK2;

K抄底:IF(CROSS(K,D) AND REF(K,1)<35 AND (COUNT(L<LB10,3)>0 OR COUNT(L<LB20,3)>0),75,100),COLORFF00FF,LINETHICK2;



高位风险:IF(H>UB20 AND H>UB10 AND K>95,25,0),COLOR00FF00,LINETHICK2;

背离风险:IF((H>UB20 OR H>UB10) AND MIN(UB20,UB10)/MAX(UB20,UB10)>0.95 AND K<HHV(K,20) AND COUNT(K>95,20)>0,35,0),COLORFF0000,LINETHICK2;


{BLMZ:=COUNT(V/MA(V,5)>=2,30)>=1;

DM:=(COST(85)-COST(15))/(COST(85)+COST(15))/2*100<15;

DMKL:=LAST(DM,10,1) OR EXIST((DM),20);

VAR1:=MA(HHV(HIGH,485),17); 

VAR2:=MA(HHV(HIGH,222),17); 

VAR3:=MA(HHV(HIGH,96),17); 

VAR4:=MA(LLV(LOW,485),17); 

VAR5:=MA(LLV(LOW,222),17); 

VAR6:=MA(LLV(LOW,96),17); 

VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17); 

VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17); 

VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17); 

TJ:=MA(IF(LOW<=LLV(LOW,30),(MA(IF(CLOSE*1.35<=1,

 SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100*10,

 SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100/10),3)+HHV(MA(IF(CLOSE*1.35<=1,

 SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100*10,

 SMA(ABS(L-REF(LOW,1)),3,1)/SMA(MAX(L-REF(LOW,1),0),3,1)*100/10),3),30)*2)/2,0),3);

挖金坑:IF(REF(TJ,2)>REF(TJ,3)AND TJ<REF(TJ,1) AND BLMZ AND DMKL,25,0);};


各种股票资料学习指标 淘股吧理想论坛大咖观点技术直播等团购微信,有兴趣的朋友可添加微信  

主号  gupiaoxuexi2020 

备用号 防止失联gpxx68


目前正在团购的有

盘中类消息 

上新 【可转债王者】昨天大賺20%,投资:T+0模式,最高战绩一年25倍,当天买涨当天可以获利了结!八月收益74%,七月收益113%!欢迎订阅 40 米一个季度

2 【天使调研】一个需要手快才能抢到的圈子,天使在价值投机领域的交易能力可以排到所有在更大V的前三;风格:价值投机,择时为王;对行业和个股基本面研究深入,对市场风格把握精准,会根据游资和机构风格进行思维切换;买卖点有一套自己的体系,清晰明确,盘中实时锦囊;上班族为主体,每隔一周的周日下午会讲视频课,长文策略为主要模式

3 【作手六哥】在各位粉丝的一起见证下,正在快速滚动,六哥用的是最本质的缠论,无需繁琐的画笔,也不必画线段。包括:本质中枢,级别,走势分类,买卖点,压力位(主力目标位),支撑位(主力成本区)。六哥能将股票价格说的一分钱不差,轻松玩票。该买买,该卖卖,清楚明白,简单明了

 


指标类

超级赛道动量图,挖掘主线的超级法宝,寻找中军和人气龙头的超级必备!一年10倍不是梦

廷进《二阶甄察》副图 操作在当下、把握在未来、买在强势中、送实用主图

 

七月追击】胜率92%,匠心独运全新思路制作,独家创新战法,辅助利器

  1  2021新品 高胜率【战神擒牛火箭--创业板专用】创业板量身打造

2  猎杀涨停板 2021版驿站四套指标 

延进《量价王道》副图 (找底、拉升、出牛易操作的副图指标)

 

3 精品!【金钻精品短线】2年多回测90%胜率/尾盘或盘后选股使用/副图/选股器/无未来

【 交易圣手】锁定利润!独家专利!卖出专家!送波段神器(防杀猪盘版本)

指数etf爱好者福音

6 通达信《量价王道》廷进副图选股金钻指标 找底、拉升、出牛易操作的公式

通达信《神龙波段》金钻指标 波段全覆盖 短中线通吃 波段操股神器 主图



通达信【金钻牵牛】金钻指标 精准定位强势启动区域 实战精品 狙击市场主...

通达信【牛股特征】金钻指标 马泰效应 全套源码 使用说明

通达信【2021满堂红】金钻指标 2年回测次日冲高95%概率/今买明卖微利模型排...

通达信创业板神器金钻指标 蓝海科技今买明卖巅峰之作 源码公开

通达信利器【云豹多空量能】金钻指标 核心副图+预警选股 看盘模板一主图...

通达信阴线股票池 金钻指标《阴线 1号》一天一票

通达信【金色荣耀】金钻指标 次日冲高95%概率 今买明卖微利战法 排序辅助...

通达信【2021短线牛】幅图选股 金钻指标 胜率90%/今买明卖/尾盘介入

通达信【精挑细选优质选股金钻指标】众望所归 盈利利器 创造价值 实力见...

通达信短线神器【2021积少成多】金钻指标 今买明卖阳买模式 次日冲高95%概...

通达信妖股临界点副图选股预警公式 精确突破沸点线定位出击 云在云端 金...

通达信廷进《借鸡下蛋》幅图公式 相辅相成 共同受益 把握趋势 金钻指标



 

  

 

 

 

 




标签 MA指标金钻REF通达信

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全