指标先生专供波段指标


所谓波段交易

就是高位卖出

低位买进的方法

说起来很简单吧,大伙都知道!

那么哪个位置是底部呢?

答案都不一样


今天给大伙分享个公式

从建仓-主升-买出=完整波段

希望对没有思路的有帮助


安装后如下图

友情提示(指标只是辅助,不作建议) 

所有程序均为免费分享。

不会安装点击 安装指南看安装步骤

看看应用在上证指数下的效果

再看看应该在个股上的成绩

N:=12;

M:=26;

M1:=9;

DIF:=EMA(CLOSE,N)-EMA(CLOSE,M),NODRAW;

DEA:=EMA(DIF,M1),NODRAW;

AAA:=C-REF(C,1);

CXHZB:=(120-60)/10;

MA60:=CXHZB*EMA(AAA,60);

MA120:=EMA(MA60,120);

CXH:=SMA(MA60,13,1),COLORFEDCBA;

ZHIB:=SMA(CXH,13,1),COLOR13F8F9;

程序化指标:=2.5*CXH-1.5*ZHIB,COLORF813F9;

RF:=REF(程序化指标,1);

DJ:=ABS(程序化指标-RF);

MM:=(HHV(DJ,120)+LLV(DJ,120))/2;

STICKLINE(程序化指标>RF,程序化指标,RF,2.3,0),COLORYELLOW;

STICKLINE(程序化指标>0 AND 程序化指标>RF,程序化指标,RF,1.0,0),COLORRED;

STICKLINE(程序化指标<0 AND 程序化指标>RF,程序化指标,RF,1.0,0),COLORMAGENTA;

STICKLINE( 程序化指标<RF,程序化指标,RF,2.3,0),COLOR338833;

STICKLINE(程序化指标>0 AND 程序化指标<RF,程序化指标,RF,1.0,0),COLOR00FF00;

DRAWTEXT_FIX(1,0.52,0,0,'☆微信公众号:(程序化指标) ☆'),COLORRED;

DRAWTEXT_FIX(1,0.2,0,0,'(使用说明:粉红柱为建仓区,红金柱为主升区,大绿柱必卖) '),COLORFFFFFF;

零下金叉:CROSS(DIF,DEA) AND DIF<0,NODRAW,COLOR0000FF;

零上金叉:CROSS(DIF,DEA) AND DIF>=0 AND DIF<0.25 ,NODRAW,COLOR4080FF;

DRAWICON(零上金叉,程序化指标,11) ;

DRAWICON(零下金叉,程序化指标,1) ;


不会安装点击 安装指南看安装步骤

不会设置选股或预警的参照:条件预警及选股设置步骤指南

参考我每日行情分析进入公众号主页然后在对话框回复“议股”


指标先生提示安装后根据自己实际情况,看是在哪个位置要做成选股公式再找我编写。

指标先生不做付费,不求赞赏

只求分享,求关注,求点赞

互相帮助才能走得更远


指标先生推荐安装

斐波那契周期+黄金分割+缠论公式

秘密潜伏逃顶指标公式

升级版,LON龙系长线指标公式

牛,升级版MACD指标公式

贺岁之作,牛气冲天操盘主图公式


指标先生有话说:

还不知道什么是指标公式

不知道怎么安装

找不到想要的指标

点击下面名片+关注程序化指标

用适合自己的指标公多,炒牛股!

所有问题都将迎刃而解,就是这么简单!


标签 指标安装程序化EMA公式

声明:
1. 版权归原作者“程序化指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"程序化指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全