状元郎带金花鲤鱼跃龙门通达信主图副图选股指标


祝大家投资顺利,一起面对极端行情 无数次实践证明做波段才是盈利王道,极端行情下千万不要满仓干,壮士勇于断腕,承认错误。资本市场不相信眼泪,国内的A股不如赌场,既然我们散户进了这个赌场不如的股市,那么我们就押的就要有依有据,  希望大家可以参考。再次提醒,没有完美的指标也没有万能的指标,即便是指标做的再完美也都有出现瑕疵的时候。

指标是辅助,是参考!

指标做的再完美也不如一个消息 

但是,个股犹如四季轮回,有涨有跌,K线是资金走过留下的痕迹,追寻这样的痕迹能不能得到回报?答案是肯定的。有许许多多的高手就是这样不看基本面不看消息面,纯技术手法驰骋股市。



状元带金花鲤鱼跃龙门通达信主图副图选股指标



主图

X:=(MA(CLOSE,3)+MA(CLOSE,5)+MA(CLOSE,7)+MA(CLOSE,13)+MA(CLOSE,21))/5;

牛熊线:X,COLORWHITE,LINETHICK2;

ZDF:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

TDXSTEP250:STICKLINE(ZDF>9.85,OPEN,CLOSE,3.2,0),COLORRED;

TDXSTEP251:STICKLINE(ZDF<(-9.85),OPEN,CLOSE,3.2,0),COLORBLUE;

TDXSTEP252:DRAWTEXT(ZDF>9.85,LOW*0.95,2),COLORRED;

TDXSTEP253:DRAWTEXT(ZDF<(-9.85),LOW*0.96,3),COLORBLUE;

A4:=MA(CLOSE,20);

A5:=CLOSE>MA(CLOSE,5);

A6:=MA(CLOSE,5)>MA(CLOSE,10);

A7:=CLOSE>MA(CLOSE,10);

A8:=MA(CLOSE,5)>MA(CLOSE,20);

A9:=CLOSE>MA(CLOSE,20);

A10:=REF(A4,1);

A11:=A4>A10;

AVX:=IF(A5,10,0-10)+IF(A6,10,0-10)+IF(A7,10,0-10)+IF(A8,10,0-10)+IF(A9,10,0-10)+IF(A11,10,0-10);

SC:=REF(AVX,1)<=0 AND AVX>0;

A1:=AVX>10 AND AVX>=REF(AVX,1) AND AVX>=REF(AVX,2);

A2:=AVX=60;

A3:=SC OR A1 OR A2;

TDXSTEP254:STICKLINE(A3,OPEN,CLOSE,1.3,0),COLORMAGENTA;

TDXSTEP255:STICKLINE(A2,OPEN,CLOSE,1.3,0),COLORYELLOW;

CX:=BARSLAST(NOT(A3));

CX1:=BARSLAST(NOT(A2));

TDXSTEP256:STICKLINE(A3>0,REF(LOW,CX)*0.96,REF(LOW,CX)*0.965,4,0),COLORRED;

TDXSTEP257:DRAWNUMBER(A2,REF(LOW,CX)*0.95,CX1),COLORYELLOW;

V1:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);

HY1:=REF(EMA(V1,3),1);

DK:=MA((CLOSE-HY1)*28,2)*0.1;

HS:=VOL*100/CAPITAL;

ZL:=MA(HS,4);

DH:=MA(HS,9);

ZH:=MA(HS,17);

SH:=MA(HS,34);

JL:=(ZL+DH+ZH+SH)/4;

ZLNL:=ZL-JL;

AA1:=DK>=0 AND DK>=REF(DK,1) AND CLOSE>=X;

AA2:=ZLNL>=0 AND ZLNL>=REF(ZLNL,1) AND CLOSE>=X;

TDXSTEP258:DRAWICON(AA2,LOW*0.97,27);

TDXSTEP259:DRAWTEXT_FIX(1,0,0,0,4),COLORE837EC;

TDXSTEP260:DRAWTEXT_FIX(1,0,0.05,0,12),COLORE837EC;

TDXSTEP261:DRAWTEXT_FIX(1,0,0.1,0,13),COLORE837EC;



状元鲤鱼龙门副图

{DRAWGBK(OPEN>0,RGB(0,0,250),RGB(0,0,0),0,'02',0);}


VOLUME:=VOL,VOLSTICK;

MAVOL5:=MA(VOLUME,5);

MAVOL21:=MA(VOLUME,21);

MAVOL65:=MA(VOLUME,65);

STICKLINE(CROSS(MAVOL5,MAVOL21),5,8,2,0),COLORWHITE;

周DIF:=("MACD.DIF#WEEK");

周DEA:=("MACD.DEA#WEEK");

周MACD:=2*(周DIF-周DEA);

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9),COLORFFFF00;

MACD:=(DIFF-DEA)*2;

A1:BARSLAST(DIFF<REF(DIFF,1)),COLOR00FFFF,LINETHICK1;

A11:A1*-1,COLOR00FFFF,LINETHICK1;

A2:BARSLAST(DEA<REF(DEA,1)),COLORRED,LINETHICK1;

A22:A2*-1,COLORRED,LINETHICK1;

DRAWBAND(A2,RGB(150,50,20),A1,RGB(150,100,150));

DRAWBAND(A22,RGB(150,100,150),A11,RGB(150,50,20));

STICKLINE(周MACD>REF(周MACD,1) AND 周MACD>0,-5,5,18,0),COLORRED;

STICKLINE(周MACD<REF(周MACD,1) AND 周MACD>0,-5,5,18,0),COLORYELLOW;

STICKLINE(周MACD>REF(周MACD,1) AND 周MACD<0,-5,5,18,0),COLORLIRED;

STICKLINE(周MACD<REF(周MACD,1) AND 周MACD<0,-5,5,18,0),COLORBLUE;

STICKLINE(MACD>REF(MACD,1) AND MACD>0,-3,3,3.5,1),COLORRED;

STICKLINE(MACD>REF(MACD,1) AND MACD<0,-3,3,3.5,1),COLORLIRED;

STICKLINE(MACD<REF(MACD,1) AND MACD>0,-3,3,3.5,1),COLORYELLOW;

STICKLINE(MACD<REF(MACD,1) AND MACD<0,-3,3,3.5,1),COLORBLUE;

DIIFF:=(EMA(A1,5) - EMA(A1,10));

DEAA:=EMA(DIIFF,3);

K线动能:=(DIIFF-DEAA),COLORYELLOW;

STICKLINE((K线动能 > 0),-1,1,1.5,0),COLOR0000FF;

STICKLINE((K线动能 < 0),-1,1,1.5,0),COLOR00FF00;


STICKLINE(CROSS(DIFF,DEA),0,0.04,5,1),COLORYELLOW;

STICKLINE(CROSS(DIFF,DEA),0.04,0.08,5,0),COLORRED;

STICKLINE(CROSS(DIFF,DEA),0.08,0.12,5,1),COLORYELLOW;

STICKLINE(CROSS(DIFF,DEA),0.12,0.16,4,1),COLORRED;

STICKLINE(CROSS(DIFF,DEA),0.16,0.2,3,1),COLORRED;

STICKLINE(CROSS(DIFF,DEA),0.2,0.24,2,0),COLORWHITE;

STICKLINE(CROSS(DIFF,DEA) AND DIFF<0,A11,0,2,0),COLORRED;

STICKLINE(CROSS(DIFF,DEA) AND DIFF>0,0,A1,2,0),COLORRED;


STICKLINE(CROSS(DEA,DIFF) AND DIFF<0,A11,0,2,0),COLORBLUE;

STICKLINE(CROSS(DEA,DIFF) AND DIFF>0,0,A1,2,0),COLORBLUE;


MACD底背离:

STICKLINE(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),-25,25,0.00001,0),COLORYELLOW;

STICKLINE(A1>0 AND A2>0,A2,A1,0.00001,0),COLORFFFFFF;

STICKLINE(A1>0 AND A2>0,A22,A11,0.00001,0),COLORFFFFFF;


STICKLINE(A1>0 AND A2>0,0,A1,0.000001,0),COLORFF00FF;

STICKLINE(A1>0 AND A2>0,0,A11,0.000001,0),COLORGREEN;



DRAWTEXT(CROSS(DIFF,DEA) AND DIFF<0,-5,'〇'),COLORCYAN;

DRAWTEXT(CROSS(DIFF,DEA) AND DIFF<0,-12,'〇'),COLORCYAN;


DRAWTEXT(CROSS(DIFF,DEA) AND DIFF>0,5,'〇'),COLORGREEN;

DRAWTEXT(CROSS(DIFF,DEA) AND DIFF>0,12,'〇'),COLORGREEN;



DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,A2,'∈'),COLORGREEN;

DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,0,'∈'),COLORGREEN;

DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,A22,'∈'),COLORGREEN;



STICKLINE(CROSS(DIFF,DEA) AND DIFF<0,A11,0,2,0),COLORRED;

STICKLINE(CROSS(DIFF,DEA) AND DIFF>0,0,A1,2,0),COLORRED;


STICKLINE(CROSS(DEA,DIFF) AND DIFF<0,A11,0,2,0),COLORBLUE;

STICKLINE(CROSS(DEA,DIFF) AND DIFF>0,0,A1,2,0),COLORBLUE;


N:=5;M1:=5;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,5,1);

D:=SMA(K,M1,5);

J:=3*K-2*D;

VARB2:=(RSV/2+22)*1;

量:=EMA(VOL,13);

资金:=EMA(AMOUNT,13);

过滤:=((资金 /量) / 100);

提纯:=(((CLOSE -过滤) / 过滤) * 100);

黄金:=((提纯 < (0)) AND ZXNH);

低买:=IF(黄金 AND RSV<VARB2-2,50,0);

高卖:=IF(黄金 AND RSV>VARB2,80,120);

上涨分界:=25;

KDJ提前金叉:(CROSS(上涨分界,低买)),COLORFF00FF,NODRAW;



DRAWTEXT(KDJ提前金叉,0,'⊙'),COLORFFFFFF;


DRAWTEXT_FIX(1,0.05,0.02,0,'【大池不红君莫入,大池变黄君莫贪】'),COLORYELLOW;


DRAWTEXT_FIX(1,0.05,0.07,0,'【中池变黄小池绿,如在鱼尾逃命急】'),COLORYELLOW;



状元出击 副图选股一体

AA15:=C>COST(85) AND C<COST(90) AND C<HHV(H,60);

天:=FILTER(AA15,25);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

A1:=COST(65);

A2:=C/REF(C,150)<1.2;

A3:=MA(V,100)>MA(V,50);

A4:=YEAR>2012;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;


状元出击:=A4 AND CROSS(C,A1) AND CROSS(K,D) AND A2 AND C<HHV(H,60) AND MACD>0 AND DIF>0 AND DEA>0 AND DIF>DEA*1.01 AND A3;

IF(状元出击,1,0),COLORLIRED;



各种股票资料学习指标 淘股吧理想论坛大咖观点技术直播等团购微信,有兴趣的朋友可添加微信  

主号  gupiaoxuexi2020   

备用号 gpxx68




标签 CLOSEMAREFA2指标

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全