强大埋伏布林捉妖(指标、主图/副图/选股、通达信、贴图)


祝大家投资顺利,一起面对极端行情 无数次实践证明做波段才是盈利王道,极端行情下千万不要满仓干,壮士勇于断腕,承认错误。资本市场不相信眼泪,国内的A股不如赌场,既然我们散户进了这个赌场不如的股市,那么我们就押的就要有依有据,  希望大家可以参考。再次提醒,没有完美的指标也没有万能的指标,即便是指标做的再完美也都有出现瑕疵的时候。

指标是辅助,是参考!

指标做的再完美也不如一个消息 

但是,个股犹如四季轮回,有涨有跌,K线是资金走过留下的痕迹,追寻这样的痕迹能不能得到回报?答案是肯定的。有许许多多的高手就是这样不看基本面不看消息面,纯技术手法驰骋股市。


强大埋伏布林捉妖(指标、主图/副图/选股、通达信、贴图)


主图

BOLL:MA(CLOSE,20);

UPPER:(BOLL+2*STD(CLOSE,20));

LOWER:BOLL-2*STD(CLOSE,20);


DD:=UPPER-LOWER;

布林开口:=CROSS(0.5,DD=LLV(DD,30));

DRAWTEXT(布林开口,LOW*0.98,'←布林开口'),COLORYELLOW;

站上上轨:=REF(C<UPPER,1) AND C>UPPER*0.98;

M5:=MA(C,5);

M10:=MA(C,10);

M20:=MA(C,20);

M60:=MA(C,60);

M120:=MA(C,120);

AA:=C>MAX(M5,MAX(M10,MAX(M20,MAX(M60,M120))));

BB:=OBV>=HHV(OBV,60);

埋伏上轨捉妖1:=AA AND BB AND 站上上轨;

埋伏上轨捉妖2:=REF(埋伏上轨捉妖1,1)=0 AND 埋伏上轨捉妖1 ,COLORRED;

DRAWTEXT(埋伏上轨捉妖2,LOW*0.98,'←埋伏捉妖'),COLORCYAN;

VAR1:=CLOSE>REF(CLOSE,1);

VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

VAR20:=REF(VAR19,1)=0 AND VAR19;

DRAWICON(VAR20=1 AND C>O,L-0.01,1);

DRAWICON(VAR1A=1 ,H*1.0003,2); 

DRAWTEXT(VAR20,LOW*0.98,'←买入'),COLORRED;

DRAWTEXT(VAR1A ,HIGH*1.02,'←卖出'),COLORGREEN;



副图


BOLL:=MA(CLOSE,20);

UPPER:=(BOLL+2*STD(CLOSE,20))*0.995;

LOWER:=BOLL-2*STD(CLOSE,20);

DD:=UPPER-LOWER;

布林开口:CROSS(0.5,DD=LLV(DD,30)),COLORYELLOW;


站上上轨:=REF(C<UPPER,1) AND C>UPPER*0.98;

M5:=MA(C,5);

M10:=MA(C,10);

M20:=MA(C,20);

M60:=MA(C,60);

M120:=MA(C,120);

AA:=C>MAX(M5,MAX(M10,MAX(M20,MAX(M60,M120))));

BB:=OBV>=HHV(OBV,60);

埋伏上轨捉妖1:=AA AND BB AND 站上上轨;

埋伏上轨捉妖:REF(埋伏上轨捉妖1,1)=0 AND 埋伏上轨捉妖1 ,COLORRED;


各种股票资料学习指标 淘股吧理想论坛大咖观点技术直播等团购微信,有兴趣的朋友可添加微信  

主号  gupiaoxuexi2020   




标签 REFCLOSE指标捉妖大家

声明:
1. 版权归原作者“通达信指标爱好者”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信指标爱好者"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



选股最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全