通达信指标公式源码完美百分百指标



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标

E40:EXPMA(CLOSE,40);
工作线:=MA(CLOSE,1);
M3:MA(CLOSE,3)COLORRED;
M13:MA(CLOSE,13)COLORGREEN;
收:C,COLORRED,NODRAW;
高:H,NODRAW;
三:C*1.0348,NODRAW;
五:C*1.055,NODRAW;
八:C*1.0848,NODRAW;
十:C*1.1048,NODRAW;
十五:C*1.1548,NODRAW;
廿:C*1.2048,NODRAW;
止:C*(1-0.025),NODRAW;
TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
TT1:=REF(EMA(TT2,3),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;

FF1:=BB1 AND CC1 AND DD1 AND EE1;
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;
Z1:=MA(C,13);
ZX:=REF(Z1,13/2+1);
DRAWICON(CROSS(ZX,C),H*1.01,2);

{DRAWTEXT(CROSS(工作线,M13)AND J<55,LOW,'入')COLORWHITE;}
DRAWTEXT(CROSS(CLOSE,TT1)AND J<55,LOW,'买'),COLORRED;
DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,'顶'),COLOR00FFFF;
{DRAWTEXT(FF1,L*0.99,'超短'),COLOR00FF00;}
STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;
{STICKLINE(TT4,OPEN,CLOSE,3,0),COLORGREEN;};
日跌: L*0.99,NODRAW,COLORFF00FF;
周跌: L*0.94,NODRAW,COLORFF00FF;


风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 CLOSEREF指标MA提供

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全