通达信指标公式源码地量底副图指标



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;


K:=SMA(RSV,3,1);


D:=SMA(K,3,1);


J:=3*K-2*D;


VARV:=(2*C+H+L)/4;


VARU:=LLV(LOW,30);


VARA1:=HHV(HIGH,30);


B:=EMA((VARV-VARU)/(VARA1-VARU)*100,8);


B1:=EMA(B,5);


STICKLINE(B-B1>0,B,B1,8,1),COLORRED;


STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00;


LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;


低吸:IF(CROSS(RSI,11),70,0),COLORWHITE,POINTDOT;


STICKLINE(低吸,70,0,4,0),COLORWHITE;


VAR7:=EMA(AMOUNT/VOL/100,3);


VAR8:=EMA(VAR7,88);


VAR9:=EMA(VAR7,88)*0.85;


VARA:=VAR9*0.87;


VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;


STICKLINE(FILTER(VARB,6),65,0,4,0),COLORFF00FF;


坚决买进:IF(FILTER(VARB,6),65,0),COLORFF00FF,POINTDOT;


VARF:=(2*CLOSE+HIGH+LOW)/4;


VA4:=LLV(LOW,34);


VA5:=HHV(HIGH,34);


VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);


VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);


出击:IF(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND


CLOSE>OPEN,1,0),60,0),COLORYELLOW,POINTDOT;


STICKLINE(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND

REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),60,0,4,0),COLORYELLOW;


A:=(3*CLOSE+LOW+OPEN+HIGH)/6;


D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)


+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)


+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+


REF(A,20))/211;


D2:=EMA(D1,2);


D3:=EMA(D2,2);


K1:=EMA(D3,2);


波段买入:IF(CROSS(D1,K1),55,0),COLOR0099FF,POINTDOT;


STICKLINE(CROSS(D1,K1),55,0,4,0),COLOR0099FF;


多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)


-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)


-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)


,3,1),2,1);


天线:=78.89;


STICKLINE(CROSS(天线,多方趋势),90,95,6,0),COLOR00FF00;


STICKLINE(B>0 AND B-B1>=0,79,80,6,0),COLORRED;


STICKLINE(B>0 AND B-B1<0,79,80,6,0),COLOR00FF00;


STICKLINE(B>0 AND B-B1>=0,49,50,6,0),COLORRED;


STICKLINE(B>0 AND B-B1<0,49,50,6,0),COLORFF8899;


STICKLINE(B>0 AND B-B1>=0,19,20,6,0),COLORRED;


STICKLINE(B>0 AND B-B1<0,19,20,6,0),COLOR00FF00;


STICKLINE(B-B1>0,B,B1,8,1),COLORRED;


STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00;


地量:DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND J<0),L*1,'地量'),COLOR00FFFF;


STICKLINE(地量>0,0,30,2,0),COLOR008888;


STICKLINE(地量>0,0,30,1.5,0),COLOR00AAAA;


STICKLINE(地量>0,0,30,0.8,0),COLOR00DDDD;


STICKLINE(地量>0,0,30,0.3,0),COLOR00FFFF;


VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;


DRAWICON(CROSS(82,VARR1),10,15);


VAR10:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);


VAR11:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);


VAR12:=VAR10<REF(VAR11,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);


DRAWTEXT(VAR12 AND COUNT(VAR12,30)=1,40,'关注!');

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。


=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 EMACLOSESMACROSS指标

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全