通达信指标公式源码主力轨迹副图指标



做价值的传播者,路同行,一起成长

问题怎样才能每天都收到这类文章!

答案只需点击上方《通达信公式指标


MV5:=EMA(V,5);
MA5:=EMA(C,5);
MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;
MA5角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
量角:IF(MV5角度>30,MV5角度,0),COLOR0000FF,LINETHICK0;
价角:IF(MA5角度>0,MA5角度,MA5角度),COLORFFFFFF,LINETHICK2;
IF(价角>REF(价角,1) AND 价角>=0,价角,DRAWNULL),COLORRED,LINETHICK2;
IF(价角<REF(价角,1) AND 价角>0,价角,DRAWNULL),COLOR00FF00,LINETHICK2;
QSXS:=MA5角度>REF(MA5角度,1) AND MV5角度>80;
∠45↑: IF(CROSS(MA5角度,30),1,0),COLORFFFFFF,POINTDOT,LINETHICK0;
买强:IF(MA5角度>45 AND QSXS,10,0),COLOR00FFFF;
防火:IF(MA5角度>70 AND MV5角度>80,20,0),COLORFF00FF;
卖疯:IF(MA5角度>80 AND MV5角度>80,30,0),COLOR0000FF;
WK:=MA5角度=LLV(MA5角度,3) AND MA5角度-HHV(MA5角度,4)<=0-50;
挖坑:IF(WK AND COUNT(买强 OR 防火,6),0-30,0),COLOR00FF00;
海底:IF(MA5角度<0-75,0-50,0-75),COLORFF8800;
{以下设置副图显示方式}
STICKLINE(MV5角度>30,MV5角度,30,0.1,0),COLOR0000FF;
DRAWTEXT(∠45↑,30, '↑'),COLORFFFFFF;
STICKLINE(∠45↑,0-90,30,0.1,0),COLOR00FFFF;
界:30,COLORFFFFFF;
{以下设置短线强弱提示}
M3:=MA(C,3);
M5:=MA(C,5);
N1:=BARSLAST(CROSS(M3,M5));
N2:=BARSLAST(CROSS(M5,M3));
N:=IF(N1<N2,N1+1,0-N2-1);
STICKLINE(N>0,0-75,0-75+N*2,2,0),COLOR0000FF;
STICKLINE(N<0,0-75,0-75+N*2,2,0),COLORFFFF00;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。

=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标


点击阅读原文查阅更多经典指标


标签 MA5指标角度提供投资

声明:
1. 版权归原作者“通达信公式指标”所有, 本文转载目的在于 股票财经 爱好者个人学习使用,并不代表吉发网赞同其观点和对其真实性负责。如有侵权行为,请联系站长(webmaster@666888.net.cn),站长会尽最大努力及时删除。
2. 吉发网不提供在线交流(评论)功能,如喜欢作者的文章请点击 关注作者 扫描二维码关注"通达信公式指标"后,与作者交流留言。
3. 如文章出现QQ号、QQ群、微信号、微信群,请仔细甄别,不要轻信所谓NB的战法、NB的讲师、股票推荐、不收任何费用、万人建仓等蛊惑性描述,如遭到财产损失,不要犹豫立即报警!立即报警!立即报警!
4. 欢迎推荐或自荐优秀股市财经金融公众号加入吉发网, 既可以涨粉,又能帮助股票财经爱好者学习成长,多有意义啊^_^。
5. 吉发网不接受广告合作,不接受链接交换,相关邮件一律不回!



技术指标最新文章列表

















相关文章列表


昨日热门文章

本周热门文章

本月热门文章

股票标签云


炒股知识大全